Grupo Lógica de Programação
ESTAMOS EM CONSTRUÇÃO - DESENVOLVIMENTO


Seja Bem Vindo ao Forum Grupo Lógica de Programação é uma satisfação recebê-los aqui.. espero que gostem desse espaço que foi feito para todos nós PROGRAMADORES.. Então venha fazer Parte deste Time tambem.. Saiba que este Forum foi feito com muita dedicação para o bem estar de todos vocês.. Então Registre-se e Decole no Mundo da Programação.....
Ao se Registrar você tem direito a participar do CHAT que só é visivel ao membros registrados. e pode bater papo com algum outro membro que estiver on line.. caso tenha alguma duvida pode olhar no Menu FAQ as perguntas mais recentes.
Bons Estudos é o que deseja todos nós que fazemos o GRUPO LÓGICA DE PROGRAMAÇÃO acontecer...

(EL MENSAJERO [FUNDADOR])

[Resolvido][AJUDA]solicitar a entrada de um valor numerico inteiro e apresente uma das seguintes menssagens (utilize o SE)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido][AJUDA]solicitar a entrada de um valor numerico inteiro e apresente uma das seguintes menssagens (utilize o SE)

Mensagem por Gilberto Andrade em Sex 12 Abr 2013, 14:50

1   voce digitou o valor 1
2   voce digitou o valor 1
<1  voce digitou um valor menor do que 1
>1  voce digitou um valor menor do que 2

Gilberto Andrade
Novo no Fórum
Novo no Fórum

Mensagens : 1
Pontos : 4
Reputação : 0
Data de inscrição : 12/04/2013

Voltar ao Topo Ir em baixo

Re: [Resolvido][AJUDA]solicitar a entrada de um valor numerico inteiro e apresente uma das seguintes menssagens (utilize o SE)

Mensagem por Vanessa Thaisa em Qui 05 Set 2013, 14:08

Código:
algoritmo "semnome"
// Função : Solicitar a entrada de um valor numérico
//inteiro e apresente uma das seguintes mensagens (utilize o SE)
//1. você digitou o valor 1
//2. você digitou o valor 2
//<1. você digitou um valor menor que 1
//>2. você digitou um valor maior que 2

// Autor : Vanessa Thaisa
// Data : 05/09/2013
// Seção de Declarações
var
     numero: inteiro
inicio
      // Seção de Comandos
     escreva ("Digite um numero: ")
     leia (numero)
    
     se (numero=1) ou (numero=2) entao
          escreval ("você digitou o valor ",numero)
     fimse
    
     se (numero<1) entao
        escreval("você digitou um valor menor que 1")
     fimse
    
     se (numero>2) entao
          escreval("você digitou um valor maior que 2")
     fimse
    
fimalgoritmo
avatar
Vanessa Thaisa
Conselheiro
Conselheiro

Mensagens : 5
Pontos : 11
Reputação : 0
Data de inscrição : 03/07/2010
Idade : 31
Localização : Campo Grande - MS - Brasil

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum